Tag Archives: IA64

DB2 9.5 not available for Linux on IA64

For those of you using Linux on the Itanium-64 bit (IA64) platform, note that DB2 9.5 is not available for Linux on IA64. The last supported DB2 version for Linux on IA64 is DB2 9. This is because Linux on … Continue reading

Share
Posted in Techie Tips | Tagged , , , , | Comments Off on DB2 9.5 not available for Linux on IA64